#openstack-meeting: hierarchical_multitenancy

Meeting started by schwicke at 16:01:42 UTC (full logs).

Meeting summary

  1. action items from last meeting (schwicke, 16:03:27)
    1. ACTION: bring up hierarchical projects in the next nova meeting (schwicke, 16:08:07)
    2. https://wiki.openstack.org/wiki/Meetings#OpenStack_Compute_.28Nova.29 (schwicke, 16:10:21)
    3. http://www.timeanddate.com/worldclock/fixedtime.html?iso=20140814T210000 (schwicke, 16:13:25)
    4. ACTION: contact chair of nova team meeting and suggest hierarchical projects as a topic (schwicke, 16:19:17)

  2. relationship with domains (schwicke, 16:21:46)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-meeting-alt/%23openstack-meeting-alt.2014-08-07.log (VINOD_, 16:21:47)

  3. keystone code tests by Sajeesh (schwicke, 16:26:55)
    1. API documentation review https://review.openstack.org/#/c/111355/ (Raildo_, 16:36:02)
    2. https://review.openstack.org/#/c/101017/ (schwicke, 16:53:56)
    3. https://review.openstack.org/#/c/110639/ (schwicke, 16:54:05)
    4. ACTION: add vishy as reviewer (schwicke, 16:55:29)
    5. ACTION: invite also dolphm and ayoung (schwicke, 16:59:10)


Meeting ended at 17:00:28 UTC (full logs).

Action items

  1. bring up hierarchical projects in the next nova meeting
  2. contact chair of nova team meeting and suggest hierarchical projects as a topic
  3. add vishy as reviewer
  4. invite also dolphm and ayoung


Action items, by person

  1. vishy
    1. add vishy as reviewer
  2. UNASSIGNED
    1. bring up hierarchical projects in the next nova meeting
    2. contact chair of nova team meeting and suggest hierarchical projects as a topic
    3. invite also dolphm and ayoung


People present (lines said)

  1. schwicke (72)
  2. sajeesh (48)
  3. Raildo_ (38)
  4. VINOD_ (27)
  5. vishy (17)
  6. Nirbhay_ (11)
  7. morganfainberg (9)
  8. openstack (3)


Generated by MeetBot 0.1.4.