#openstack-meeting: hierarchical_multitenancy

Meeting started by schwicke at 16:08:59 UTC (full logs).

Meeting summary

  1. implementation status (schwicke, 16:10:21)
    1. ACTION: : sajeesh will submit the quota code to git (schwicke, 16:14:38)
    2. ACTION: sajeesh to invite reviews, eg raildo (schwicke, 16:15:27)

  2. : horizon (schwicke, 16:16:51)
    1. ACTION: : contact horizon fols to show the implementation and create a bp (schwicke, 16:21:49)
    2. AGREED: : Thiago will coordinate work on horizon (schwicke, 16:23:21)

  3. summit (schwicke, 16:35:46)
    1. https://etherpad.openstack.org/p/kilo-crossproject-summit-topics (raildo_, 16:39:01)
    2. AGREED: : brain storm over the week and rediscuss next Friday (schwicke, 16:54:20)

  4. : frequency of meetings (schwicke, 16:54:33)
    1. AGREED: : keep the meetings as they are until the summit then review (schwicke, 16:58:32)


Meeting ended at 16:58:58 UTC (full logs).

Action items

  1. : sajeesh will submit the quota code to git
  2. sajeesh to invite reviews, eg raildo
  3. : contact horizon fols to show the implementation and create a bp


Action items, by person

  1. sajeesh
    1. : sajeesh will submit the quota code to git
    2. sajeesh to invite reviews, eg raildo


People present (lines said)

  1. schwicke (84)
  2. sajeesh (39)
  3. raildo_ (36)
  4. thiagop (22)
  5. Nirbhay_ (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.