#openstack-meeting: Hierarchical Multitenancy

Meeting started by raildo at 16:05:07 UTC (full logs).

Meeting summary

  1. quota management (raildo, 16:05:19)
    1. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg36883.html (raildo, 16:09:58)
    2. https://wiki.openstack.org/wiki/Blazar (raildo, 16:10:40)
    3. ACTION: Raildo (and others) understand more about Quota management and enforcement across projects (raildo, 16:12:19)

  2. Hierarchical Projects in Keystone - Reviews (raildo, 16:22:43)
    1. http://paste.openstack.org/raw/120195/ (raildo, 16:24:00)
    2. ACTION: fix token renewal on creating/deleting projects (thiagop, 16:30:36)

  3. Design Session Summit (raildo, 16:31:49)
    1. https://etherpad.openstack.org/p/kilo-crossproject-summit-topics (raildo, 16:31:54)
    2. https://review.openstack.org/#/c/123539 (raildo, 16:41:09)
    3. https://review.openstack.org/#/c/121101 (raildo, 16:41:42)


Meeting ended at 16:49:53 UTC (full logs).

Action items

  1. Raildo (and others) understand more about Quota management and enforcement across projects
  2. fix token renewal on creating/deleting projects


Action items, by person

  1. raildo
    1. Raildo (and others) understand more about Quota management and enforcement across projects


People present (lines said)

  1. raildo (41)
  2. sajeesh (39)
  3. nirupma (23)
  4. thiagop (14)
  5. vishy (9)
  6. openstack (3)
  7. tsv (2)


Generated by MeetBot 0.1.4.