#openstack-meeting: hierarchical_multitenancy

Meeting started by schwicke at 16:07:01 UTC (full logs).

Meeting summary

  1. BP status (schwicke, 16:07:32)
    1. ACTION: Sajeesh will do the final polishing once the review is over (schwicke, 16:14:25)
    2. ACTION: ping some more Nova core guys asking for a review (schwicke, 16:14:43)

  2. implementation status (schwicke, 16:15:33)
    1. ACTION: Sajeesh please keep myself, Tim and Belmiro informed once the code has been uploaded (schwicke, 16:17:45)

  3. AOB (schwicke, 16:21:15)


Meeting ended at 16:23:54 UTC (full logs).

Action items

  1. Sajeesh will do the final polishing once the review is over
  2. ping some more Nova core guys asking for a review
  3. Sajeesh please keep myself, Tim and Belmiro informed once the code has been uploaded


Action items, by person

  1. sajeesh
    1. Sajeesh will do the final polishing once the review is over
    2. Sajeesh please keep myself, Tim and Belmiro informed once the code has been uploaded


People present (lines said)

  1. schwicke (31)
  2. sajeesh (21)
  3. openstack (3)


Generated by MeetBot 0.1.4.