#openstack-meeting: hierarchical_multitenancy

Meeting started by schwicke at 16:02:18 UTC (full logs).

Meeting summary

  1. review of action items from last meeting (schwicke, 16:03:55)
    1. ACTION: Sajeesh can help on testing if need be. Corrdinate via e-mail or skype (schwicke, 16:08:20)
    2. https://review.openstack.org/#/c/194406/ (rodrigods, 16:09:39)
    3. ACTION: : ericksonssantos can help on tests for https://review.openstack.org/#/c/194406/ after finishing the tests (schwicke, 16:10:48)
    4. ACTION: : sajeesh send link to mail thread (schwicke, 16:15:17)
    5. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg56439.html (raildo, 16:16:09)
    6. https://github.com/openstack/horizon/blob/master/openstack_dashboard/test/api_tests/keystone_tests.py (rodrigods, 16:19:49)
    7. AGREED: go for a monkey patch as proposed in the mail thread (schwicke, 16:21:16)
    8. ACTION: sajeesh will work on implementing monkey patching the keystone calls (schwicke, 16:23:07)
    9. ACTION: : erickdonsantos will take over from vilobhmm while he's on vacation (schwicke, 16:28:49)

  2. nova code feedback (schwicke, 16:29:12)
    1. ACTION: sajeesh will ask for feedback on failing tests for https://review.openstack.org/#/c/182140/ (schwicke, 16:34:03)
    2. ACTION: sajeesh will contact core developers on IRC in #openstack-nova (schwicke, 16:36:31)

  3. unit testing method (schwicke, 16:39:02)
    1. AGREED: monkey patches (schwicke, 16:39:52)

  4. AOB (schwicke, 16:40:05)


Meeting ended at 16:48:35 UTC (full logs).

Action items

  1. Sajeesh can help on testing if need be. Corrdinate via e-mail or skype
  2. : ericksonssantos can help on tests for https://review.openstack.org/#/c/194406/ after finishing the tests
  3. : sajeesh send link to mail thread
  4. sajeesh will work on implementing monkey patching the keystone calls
  5. : erickdonsantos will take over from vilobhmm while he's on vacation
  6. sajeesh will ask for feedback on failing tests for https://review.openstack.org/#/c/182140/
  7. sajeesh will contact core developers on IRC in #openstack-nova


Action items, by person

  1. erickdonsantos
    1. : erickdonsantos will take over from vilobhmm while he's on vacation
  2. openstack
    1. : ericksonssantos can help on tests for https://review.openstack.org/#/c/194406/ after finishing the tests
    2. sajeesh will ask for feedback on failing tests for https://review.openstack.org/#/c/182140/
    3. sajeesh will contact core developers on IRC in #openstack-nova
  3. sajeesh
    1. Sajeesh can help on testing if need be. Corrdinate via e-mail or skype
    2. : sajeesh send link to mail thread
    3. sajeesh will work on implementing monkey patching the keystone calls
    4. sajeesh will ask for feedback on failing tests for https://review.openstack.org/#/c/182140/
    5. sajeesh will contact core developers on IRC in #openstack-nova


People present (lines said)

  1. schwicke (75)
  2. sajeesh (65)
  3. rodrigods (47)
  4. erickdonsantos (8)
  5. raildo (8)
  6. ericksonsantos (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.