#openstack-meeting: hierarchical_multitenancy

Meeting started by raildo at 16:02:26 UTC (full logs).

Meeting summary

  1. review of action items (raildo, 16:03:00)
    1. ACTION: raildo wiil keep working to fix the #link https://review.openstack.org/#/c/182140/ (raildo, 16:08:34)

  2. nova code status (raildo, 16:09:19)
    1. ACTION: sajeesh will upload the code with the modified test cases today (raildo, 16:22:38)

  3. implementation of monkey patches (raildo, 16:24:58)
  4. status of cinder code: what's left to be done? (raildo, 16:34:55)
    1. ACTION: vilobhmm and ericksonsantos will make sure this patch https://review.openstack.org/#/c/143645/ proceeds and gets merged (raildo, 16:43:15)
    2. ACTION: ericksonsantos will send a patch with keystone calls to cinder (raildo, 16:45:20)
    3. ACTION: ALL discuss more about new roles in nova and cider, and try find a good solution to send for the keystone folks (raildo, 16:53:20)

  5. AOB (raildo, 16:54:35)


Meeting ended at 16:55:55 UTC (full logs).

Action items

  1. raildo wiil keep working to fix the #link https://review.openstack.org/#/c/182140/
  2. sajeesh will upload the code with the modified test cases today
  3. vilobhmm and ericksonsantos will make sure this patch https://review.openstack.org/#/c/143645/ proceeds and gets merged
  4. ericksonsantos will send a patch with keystone calls to cinder
  5. ALL discuss more about new roles in nova and cider, and try find a good solution to send for the keystone folks


Action items, by person

  1. ericksonsantos
    1. vilobhmm and ericksonsantos will make sure this patch https://review.openstack.org/#/c/143645/ proceeds and gets merged
    2. ericksonsantos will send a patch with keystone calls to cinder
  2. openstack
    1. raildo wiil keep working to fix the #link https://review.openstack.org/#/c/182140/
    2. vilobhmm and ericksonsantos will make sure this patch https://review.openstack.org/#/c/143645/ proceeds and gets merged
  3. raildo
    1. raildo wiil keep working to fix the #link https://review.openstack.org/#/c/182140/
  4. sajeesh
    1. sajeesh will upload the code with the modified test cases today
  5. vilobhmm
    1. vilobhmm and ericksonsantos will make sure this patch https://review.openstack.org/#/c/143645/ proceeds and gets merged


People present (lines said)

  1. raildo (64)
  2. sajeesh (60)
  3. vilobhmm (57)
  4. ericksonsantos (34)
  5. openstack (3)


Generated by MeetBot 0.1.4.