#openstack-meeting: hierarchical_multitenancy

Meeting started by schwicke at 16:01:39 UTC (full logs).

Meeting summary

  1. review of action items (schwicke, 16:02:56)
    1. http://eavesdrop.openstack.org/meetings/hierarchical_multitenancy/2015/hierarchical_multitenancy.2015-07-24-16.03.html (raildo, 16:03:48)
    2. ACTION: raildo and sajeesh will work on the remaining tests which are still failing in the next days (schwicke, 16:10:52)
    3. http://logs.openstack.org/28/149828/36/check/gate-nova-python34/c098433/ (schwicke, 16:12:56)
    4. http://logs.openstack.org/28/149828/36/check/gate-nova-python27/cfcf9e7/ (schwicke, 16:13:07)

  2. timelines (schwicke, 16:17:52)
    1. AGREED: fix jenkins errors if possible then file a code freeze exception request well before 6/8 (schwicke, 16:20:30)
    2. ACTION: Raildo will add an entry on the nova meeting agenda and contact the nova core team (schwicke, 16:24:29)
    3. https://wiki.openstack.org/wiki/Meetings/Nova (vilobhmm, 16:24:36)
    4. ACTION: schwicke will talk to Tim and ask him to participate in the nova meeting (schwicke, 16:28:47)
    5. ACTION: raildo will contact Andrey asking for help as well (schwicke, 16:31:28)
    6. https://review.openstack.org/#/c/206171/ - Nested Quota Driver: Get Project Hierarchy (vilobhmm, 16:33:48)
    7. https://review.openstack.org/#/c/205369/ - Cinder Nested Quota Driver (vilobhmm, 16:33:49)
    8. https://review.openstack.org/#/c/206170/4 - Fix get default quota values for subprojects (vilobhmm, 16:33:49)
    9. https://review.openstack.org/#/c/185704/ - Nested Quota : Create allocated column in cinder.quotas (vilobhmm, 16:33:50)
    10. https://review.openstack.org/#/c/194406/ - Nested Quota: Set default values to subproject (vilobhmm, 16:33:51)
    11. https://wiki.openstack.org/wiki/Meetings/Nova (schwicke, 16:43:28)
    12. AGREED: developments teams are left as they are. No need to re-arrange priorities for now (schwicke, 16:47:10)

  3. AOB (schwicke, 16:49:24)


Meeting ended at 16:55:01 UTC (full logs).

Action items

  1. raildo and sajeesh will work on the remaining tests which are still failing in the next days
  2. Raildo will add an entry on the nova meeting agenda and contact the nova core team
  3. schwicke will talk to Tim and ask him to participate in the nova meeting
  4. raildo will contact Andrey asking for help as well


Action items, by person

  1. raildo
    1. raildo and sajeesh will work on the remaining tests which are still failing in the next days
    2. Raildo will add an entry on the nova meeting agenda and contact the nova core team
    3. raildo will contact Andrey asking for help as well
  2. sajeesh
    1. raildo and sajeesh will work on the remaining tests which are still failing in the next days
  3. schwicke
    1. schwicke will talk to Tim and ask him to participate in the nova meeting


People present (lines said)

  1. schwicke (68)
  2. sajeesh (55)
  3. vilobhmm (47)
  4. raildo (25)
  5. ericksonfgds (22)
  6. openstack (3)


Generated by MeetBot 0.1.4.