#openstack-meeting: hierarchical_multitenancy

Meeting started by schwicke at 16:00:40 UTC (full logs).

Meeting summary

  1. test cases for MTsupport for Nova (schwicke, 16:02:39)
    1. https://blueprints.launchpad.net/nova?searchtext=quota (schwicke, 16:10:46)
    2. https://github.com/openstack/nova-specs#previously-approved-specifications (sajeesh, 16:14:36)

  2. treatment of parent_id (schwicke, 16:17:27)
    1. ACTION: Sajeesh will open a BP in keystone to have the parent ID included in the token for hierarcical projects (schwicke, 16:21:26)
    2. AGREED: Vilob will take owership of https://review.openstack.org/151327 and https://review.openstack.org/151677 to allow Sajeesh to work on other patches (schwicke, 16:28:23)

  3. summit attendance (schwicke, 16:41:49)
  4. : AOB (schwicke, 16:44:33)


Meeting ended at 16:45:47 UTC (full logs).

Action items

  1. Sajeesh will open a BP in keystone to have the parent ID included in the token for hierarcical projects


Action items, by person

  1. sajeesh
    1. Sajeesh will open a BP in keystone to have the parent ID included in the token for hierarcical projects


People present (lines said)

  1. schwicke (49)
  2. sajeesh (35)
  3. vilobhmm_11 (23)
  4. ericksonsantos (4)
  5. openstack (3)
  6. geoffarnold (1)


Generated by MeetBot 0.1.4.