#openstack-meeting: hierarchical_multitenancy

Meeting started by schwicke at 16:19:22 UTC (full logs).

Meeting summary

  1. preparation of summit (schwicke, 16:20:09)
    1. https://etherpad.openstack.org/p/mitaka-nova-unconference (schwicke, 16:21:10)
    2. https://etherpad.openstack.org/p/mitaka-nova-unconference (schwicke, 16:21:15)
    3. https://review.openstack.org/#/c/151327 (schwicke, 16:22:29)
    4. https://review.openstack.org/#/c/151677 (schwicke, 16:22:41)
    5. https://review.openstack.org/#/c/200342 (schwicke, 16:22:53)
    6. https://review.openstack.org/#/c/200941 (schwicke, 16:23:03)
    7. https://review.openstack.org/#/c/149828 (schwicke, 16:23:14)
    8. ACTION: create a more complex graph for the session and provide it to people who are in the session to explain the ideas again (schwicke, 16:37:54)
    9. ACTION: Sajeesh will create a more complex graph based on https://review.openstack.org/#/c/209969/6/specs/mitaka/approved/nested-quota-driver-api.rst (schwicke, 16:40:19)

  2. current implemenation strategy (schwicke, 16:41:36)
  3. AOB (schwicke, 16:55:13)


Meeting ended at 16:59:44 UTC (full logs).

Action items

  1. create a more complex graph for the session and provide it to people who are in the session to explain the ideas again
  2. Sajeesh will create a more complex graph based on https://review.openstack.org/#/c/209969/6/specs/mitaka/approved/nested-quota-driver-api.rst


Action items, by person

  1. openstack
    1. Sajeesh will create a more complex graph based on https://review.openstack.org/#/c/209969/6/specs/mitaka/approved/nested-quota-driver-api.rst
  2. sajeesh
    1. Sajeesh will create a more complex graph based on https://review.openstack.org/#/c/209969/6/specs/mitaka/approved/nested-quota-driver-api.rst


People present (lines said)

  1. schwicke (68)
  2. sajeesh (40)
  3. vilobhmm11 (23)
  4. openstack (3)


Generated by MeetBot 0.1.4.