#openstack-meeting: hierarchical_multitenancy

Meeting started by schwicke at 16:11:35 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/209969/ (vilobhmm11, 16:14:03)

  1. getting the code up to speed (schwicke, 16:15:29)
    1. AGREED: divide patches so that people can focus on bits and pieces and maintain them rather than everybody looking at everything (schwicke, 16:16:53)
    2. https://review.openstack.org/#/c/151677/ (sajeesh, 16:18:01)
    3. ACTION: vilobhmm11 signed up for #link https://review.openstack.org/#/c/151327/32 and https://review.openstack.org/#/c/151677/ (schwicke, 16:19:56)
    4. https://review.openstack.org/#/c/149828/ (sajeesh, 16:21:59)
    5. https://review.openstack.org/#/c/200342 (sajeesh, 16:22:13)
    6. https://review.openstack.org/#/c/149828/ and https://review.openstack.org/#/c/200342 (sajeesh, 16:22:37)
    7. ACTION: sajeesh will take care of https://review.openstack.org/#/c/149828/ (schwicke, 16:24:38)
    8. https://review.openstack.org/#/c/200342 (sajeesh, 16:25:38)
    9. https://review.openstack.org/#/c/200941/ (sajeesh, 16:25:38)

  2. absences (schwicke, 16:27:31)
  3. what can we do right from the start (schwicke, 16:29:51)
    1. ACTION: rebase the patches and make the tests green as first action (schwicke, 16:31:15)
    2. https://wiki.openstack.org/wiki/HierarchicalMultitenancy (schwicke, 16:36:31)
    3. ACTION: review https://wiki.openstack.org/wiki/HierarchicalMultitenancy (schwicke, 16:37:18)

  4. availability (schwicke, 16:38:27)
    1. ACTION: rewrite patches to change API v2.1 and not the API v2 (schwicke, 16:43:38)


Meeting ended at 17:01:34 UTC (full logs).

Action items

  1. vilobhmm11 signed up for #link https://review.openstack.org/#/c/151327/32 and https://review.openstack.org/#/c/151677/
  2. sajeesh will take care of https://review.openstack.org/#/c/149828/
  3. rebase the patches and make the tests green as first action
  4. review https://wiki.openstack.org/wiki/HierarchicalMultitenancy
  5. rewrite patches to change API v2.1 and not the API v2


Action items, by person

  1. openstack
    1. vilobhmm11 signed up for #link https://review.openstack.org/#/c/151327/32 and https://review.openstack.org/#/c/151677/
    2. sajeesh will take care of https://review.openstack.org/#/c/149828/
    3. review https://wiki.openstack.org/wiki/HierarchicalMultitenancy
  2. sajeesh
    1. sajeesh will take care of https://review.openstack.org/#/c/149828/
  3. vilobhmm11
    1. vilobhmm11 signed up for #link https://review.openstack.org/#/c/151327/32 and https://review.openstack.org/#/c/151677/
  4. UNASSIGNED
    1. rebase the patches and make the tests green as first action
    2. rewrite patches to change API v2.1 and not the API v2


People present (lines said)

  1. schwicke (81)
  2. vilobhmm11 (71)
  3. sajeesh (58)
  4. raildo (24)
  5. openstack (3)


Generated by MeetBot 0.1.4.