#openstack-meeting-alt: higgins

Meeting started by hongbin at 03:01:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Higgins#Agenda_for_2016-05-13_0300_UTC Today's agenda (hongbin, 03:01:27)

  1. Roll Call (hongbin, 03:01:33)
  2. Welcome (hongbin, 03:03:27)
  3. Introductions (hongbin, 03:04:17)
  4. Announcements (hongbin, 03:11:09)
    1. https://review.openstack.org/#/admin/groups/1382,members Initial Higgins core team (hongbin, 03:11:18)

  5. Drive consensus on requirements (hongbin, 03:12:47)
    1. https://etherpad.openstack.org/p/container-management-service etherpad for collaborating on project requirements (hongbin, 03:12:57)
    2. ACTION: hongbin fill FAQ to explain the relationship between Magnum and Higgins (hongbin, 03:44:03)
    3. https://github.com/dims/mincntr/tree/master/mincntr (hongbin, 03:45:33)

  6. Open Discussion (hongbin, 03:50:17)
    1. ACTION: hongbin schedule a weekly meeting for Higgins (hongbin, 03:57:15)
    2. https://groups.google.com/forum/#!forum/kubernetes-sig-openstack ;) (harlowja_at_home, 04:00:48)


Meeting ended at 04:01:28 UTC (full logs).

Action items

  1. hongbin fill FAQ to explain the relationship between Magnum and Higgins
  2. hongbin schedule a weekly meeting for Higgins


Action items, by person

  1. hongbin
    1. hongbin fill FAQ to explain the relationship between Magnum and Higgins
    2. hongbin schedule a weekly meeting for Higgins


People present (lines said)

  1. hongbin (78)
  2. dims (40)
  3. harlowja_at_home (39)
  4. mkrai (22)
  5. sheel (20)
  6. gus (17)
  7. Qiming_ (14)
  8. flwang (9)
  9. yanyanhu (9)
  10. chandankumar (5)
  11. vivek_ (5)
  12. haiwei_ (4)
  13. yuanying_ (4)
  14. openstack (3)
  15. shu-mutou (2)
  16. baohua (2)
  17. Namrata_ (2)


Generated by MeetBot 0.1.4.