#openstack-meeting: horizon

Meeting started by gabrielhurley at 21:59:43 UTC (full logs).

Meeting summary

  1. General Horizon Status (gabrielhurley, 22:02:13)
  2. Blueprints and Bugs (gabrielhurley, 22:06:41)
    1. https://bugs.launchpad.net/horizon/+bug/1086290 (gabrielhurley, 22:07:11)
    2. https://blueprints.launchpad.net/horizon/+spec/orderable-mutiple-choice-field (gabrielhurley, 22:16:04)
    3. ACTION: gabrielhurley to follow up with quantum team about having a representative at horizon meeting (gabrielhurley, 22:18:12)

  3. General discussion (gabrielhurley, 22:18:54)
    1. ACTION: gabrielhurley to follow up with ceilometer team on moving the message "subscription" code into common (gabrielhurley, 22:24:19)
    2. https://blueprints.launchpad.net/horizon/+spec/ceilometer (gabrielhurley, 22:27:01)
    3. https://bugs.launchpad.net/horizon/+bug/1049161 - what's the status of this? The patch in pythonclient fixes the bug, but I'm not sure if this needs some backport or else .. (ttrifonov, 22:27:40)


Meeting ended at 22:30:13 UTC (full logs).

Action items

  1. gabrielhurley to follow up with quantum team about having a representative at horizon meeting
  2. gabrielhurley to follow up with ceilometer team on moving the message "subscription" code into common


Action items, by person

  1. gabrielhurley
    1. gabrielhurley to follow up with quantum team about having a representative at horizon meeting
    2. gabrielhurley to follow up with ceilometer team on moving the message "subscription" code into common


People present (lines said)

  1. gabrielhurley (96)
  2. davidlenwell (19)
  3. mrunge (14)
  4. ttrifonov (13)
  5. uvirtbot (4)
  6. openstack (3)
  7. cody-somerville (2)


Generated by MeetBot 0.1.4.