#openstack-meeting: horizon

Meeting started by gabrielhurley at 22:01:30 UTC (full logs).

Meeting summary

  1. General Horizon Status (gabrielhurley, 22:03:32)
    1. ACTION: gabrielhurley to talk to ceilometer team about moving message "subscription" code into oslo (gabrielhurley, 22:04:49)
    2. https://blueprints.launchpad.net/horizon/+spec/quantum-vnic-ordering (danwent, 22:08:33)
    3. https://blueprints.launchpad.net/horizon/+spec/quantum-security-group (danwent, 22:08:43)

  2. Blueprints and bugs (gabrielhurley, 22:11:30)
  3. General discussion (gabrielhurley, 22:17:54)


Meeting ended at 22:24:20 UTC (full logs).

Action items

  1. gabrielhurley to talk to ceilometer team about moving message "subscription" code into oslo


Action items, by person

  1. gabrielhurley
    1. gabrielhurley to talk to ceilometer team about moving message "subscription" code into oslo


People present (lines said)

  1. gabrielhurley (61)
  2. danwent (10)
  3. jpich (8)
  4. zykes- (7)
  5. mrunge (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.