#openstack-meeting: horizon

Meeting started by gabrielhurley at 21:59:53 UTC (full logs).

Meeting summary

  1. overview (gabrielhurley, 22:00:02)
  2. blueprints (gabrielhurley, 22:01:18)
    1. ACTION: gabrielhurley to tag and release new openstack_auth version (gabrielhurley, 22:06:03)

  3. open discussion (gabrielhurley, 22:09:55)


Meeting ended at 22:30:02 UTC (full logs).

Action items

  1. gabrielhurley to tag and release new openstack_auth version


Action items, by person

  1. gabrielhurley
    1. gabrielhurley to tag and release new openstack_auth version


People present (lines said)

  1. gabrielhurley (42)
  2. jcoufal (19)
  3. david-lyle (17)
  4. lcheng (13)
  5. timductive1 (10)
  6. openstack (3)
  7. cody-somerville (1)


Generated by MeetBot 0.1.4.