#openstack-meeting-3: Horizon

Meeting started by david-lyle at 16:02:12 UTC (full logs).

Meeting summary

    1. http://summit.openstack.org/ (david-lyle, 16:06:38)
    2. http://summit.openstack.org/cfp/details/264 strikes me as not controversial, I'm not sure that a session is needed - someone just needs to do the work (jpich, 16:09:35)
    3. http://junodesignsummit.sched.org/ (david-lyle, 16:18:44)
    4. http://junodesignsummit.sched.org/event/e13c8775849567fe8576c16875d5c547#.U1aWfPldXoM (david-lyle, 16:19:12)

  1. Open Discussion (david-lyle, 16:42:07)
    1. ACTION: croberts to add doc re testing his changes for merging sahara-dashboard into the horizon (SergeyLukjanov, 16:55:52)


Meeting ended at 17:00:29 UTC (full logs).

Action items

  1. croberts to add doc re testing his changes for merging sahara-dashboard into the horizon


People present (lines said)

  1. david-lyle (45)
  2. jcoufal (30)
  3. lblanchard (23)
  4. SergeyLukjanov (20)
  5. jpich (18)
  6. doug-fish (11)
  7. mattf (11)
  8. amotoki (8)
  9. tzumainn (7)
  10. mrunge (7)
  11. clu_ (3)
  12. NikitaKonovalov (3)
  13. openstack (3)
  14. tqtran (2)
  15. pbelanyi_ (1)
  16. akrivoka (1)
  17. absubram (1)


Generated by MeetBot 0.1.4.