#openstack-meeting-3: horizon

Meeting started by robcresswell at 20:00:10 UTC (full logs).

Meeting summary

    1. http://docs.openstack.org/releases/schedules/mitaka.html (robcresswell, 20:02:15)
    2. https://wiki.openstack.org/wiki/Sprints/HorizonMitakaSprint (robcresswell, 20:03:43)
    3. https://etherpad.openstack.org/p/horizon-mitaka-midcycle (robcresswell, 20:06:53)
    4. https://wiki.openstack.org/wiki/Meetings/Horizon#Agenda_for_2016-01-13_2000_UTC (robcresswell, 20:11:49)

  1. Django and backports (robcresswell, 20:12:59)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-January/083701.html (robcresswell, 20:13:12)
    2. http://eavesdrop.openstack.org/meetings/stable/2016/stable.2016-01-12-15.01.log.html (mrunge, 20:18:53)
    3. https://packages.debian.org/jessie/python-django (mrunge, 20:40:00)
    4. AGREED: We shouldn't be backporting changes that break django compatibility at the time of release. So no 1.9 update for Liberty. (robcresswell, 20:44:21)

  2. Open Discussion (robcresswell, 20:44:52)


Meeting ended at 20:59:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. robcresswell (78)
  2. mrunge (60)
  3. TravT (26)
  4. david-lyle (22)
  5. tsufiev (21)
  6. rhagarty_ (14)
  7. ducttape_ (12)
  8. doug-fish (11)
  9. hurgleburgler (9)
  10. piet (7)
  11. r1chardj0n3s (5)
  12. openstack (5)
  13. neillc (4)
  14. lhcheng (2)
  15. matt-borland (2)
  16. tqtran (1)
  17. itxaka (1)


Generated by MeetBot 0.1.4.