#openstack-meeting-3: Horizon

Meeting started by david-lyle at 20:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Horizon#Agenda_for_2016-05-11_2000_UTC (david-lyle, 20:03:00)
    2. https://wiki.openstack.org/wiki/Horizon/WeeklyBugReport (david-lyle, 20:03:38)
    3. http://doodle.com/poll/xvchsbbs4qz9tzr7 (david-lyle, 20:05:03)
    4. ACTION: robcresswell tells us where we're going for midcycle (david-lyle, 20:06:56)

  1. Open Discussion (david-lyle, 20:07:59)
    1. https://review.openstack.org/#/c/314795/ (david-lyle, 20:24:27)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-May/094719.html (itxaka, 20:26:47)


Meeting ended at 20:37:43 UTC (full logs).

Action items

  1. robcresswell tells us where we're going for midcycle


People present (lines said)

  1. david-lyle (68)
  2. tsufiev (33)
  3. itxaka (12)
  4. TravT (5)
  5. bpokorny (4)
  6. clarkb (3)
  7. ducttape_ (3)
  8. openstack (3)
  9. hurgleburgler (3)


Generated by MeetBot 0.1.4.