#openstack-meeting-3: horizon

Meeting started by r1chardj0n3s at 20:00:04 UTC (full logs).

Meeting summary

  1. Priority patches for review (r1chardj0n3s, 20:02:38)
    1. https://review.openstack.org/#/q/starredby:r1chardj0n3s%20AND%20status:open (r1chardj0n3s, 20:02:43)

  2. Reducing fragility of Horizon around release time? (r1chardj0n3s, 20:05:12)
    1. AGREED: we should avoid releasing new xstatic library versions during release week (r1chardj0n3s, 20:13:26)

  3. ui-cookiecutter is now a project under Horizon (r1chardj0n3s, 20:13:38)
    1. https://blueprints.launchpad.net/horizon/+spec/ui-cookiecutter (r1chardj0n3s, 20:13:46)

  4. Auto static pathing of xstatic packages (r1chardj0n3s, 20:15:29)
    1. https://review.openstack.org/#/c/195371/ (r1chardj0n3s, 20:15:35)

  5. Zaqar push-based communication via websocket (POC) (r1chardj0n3s, 20:24:16)
    1. https://review.openstack.org/#/c/246009/ (r1chardj0n3s, 20:24:22)
    2. https://review.openstack.org/#/c/261376/ (r1chardj0n3s, 20:26:10)
    3. https://review.openstack.org/#/c/316244/ (r1chardj0n3s, 20:26:23)

  6. Open Discussion (r1chardj0n3s, 20:30:18)
    1. https://blueprints.launchpad.net/horizon/+spec/ng-instances (tqtran, 20:30:39)
    2. https://blueprints.launchpad.net/horizon/+spec/ini-based-configuration (rdopiera, 20:33:19)


Meeting ended at 20:37:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. r1chardj0n3s (72)
  2. tqtran (42)
  3. rdopiera (20)
  4. betherly_ (11)
  5. openstack (3)
  6. jlopezgu (1)
  7. lcastell (1)


Generated by MeetBot 0.1.4.