#openstack-meeting-3: horizon

Meeting started by e0ne at 20:01:04 UTC (full logs).

Meeting summary

  1. Notices (e0ne, 20:02:20)
    1. https://launchpad.net/horizon/+milestone/rocky-1 (e0ne, 20:03:56)

  2. high priority bugs (e0ne, 20:06:28)
    1. https://bugs.launchpad.net/horizon/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.importance%3Alist=CRITICAL&field.importance%3Alist=HIGH&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes= (e0ne, 20:06:33)
    2. http://goo.gl/Cdi1iH (e0ne, 20:07:05)

  3. django support (e0ne, 20:10:29)
    1. all patches for https://blueprints.launchpad.net/horizon/+spec/django2-support are merged last week! (e0ne, 20:11:00)

  4. Open Discussion (e0ne, 20:13:35)
    1. https://review.openstack.org/#/q/status:open+project:openstack/horizon+branch:master+topic:bp/mock-framework-in-unit-tests (e0ne, 20:14:58)
    2. ACTION: e0ne to create a doodle for new meetings time (e0ne, 20:22:43)


Meeting ended at 20:24:28 UTC (full logs).

Action items

  1. e0ne to create a doodle for new meetings time


Action items, by person

  1. e0ne
    1. e0ne to create a doodle for new meetings time


People present (lines said)

  1. e0ne (40)
  2. vladiskuz (8)
  3. openstack (3)
  4. ying_zuo (3)
  5. david-lyle (2)


Generated by MeetBot 0.1.4.