#openstack-meeting-3: horizon

Meeting started by e0ne at 20:01:24 UTC (full logs).

Meeting summary

  1. Notices (e0ne, 20:03:40)
    1. https://bugs.launchpad.net/horizon/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.importance%3Alist=CRITICAL&field.importance%3Alist=HIGH&assignee_option=none&field.assignee=&field.bug_reporter=&field.b (e0ne, 20:06:51)
    2. https://wiki.openstack.org/wiki/Meetings/Horizon (e0ne, 20:07:29)

  2. XStatic packaging rights (e0ne, 20:08:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128545.html (e0ne, 20:11:54)
    2. https://review.openstack.org/#/admin/groups/385,members (e0ne, 20:13:51)
    3. ACTION: discuss xstatic permissions with heat team and send a result to the openstack-dev@ thread (e0ne, 20:39:32)

  3. Microsoft Edge support (e0ne, 20:41:11)
    1. ACTION: e0ne to update to propose patch with update for https://github.com/openstack/horizon/blob/master/doc/source/user/browser_support.rst (e0ne, 20:53:47)

  4. Open Discussion (e0ne, 20:55:50)


Meeting ended at 20:59:49 UTC (full logs).

Action items

  1. discuss xstatic permissions with heat team and send a result to the openstack-dev@ thread
  2. e0ne to update to propose patch with update for https://github.com/openstack/horizon/blob/master/doc/source/user/browser_support.rst


Action items, by person

  1. e0ne
    1. e0ne to update to propose patch with update for https://github.com/openstack/horizon/blob/master/doc/source/user/browser_support.rst
  2. openstack
    1. discuss xstatic permissions with heat team and send a result to the openstack-dev@ thread
    2. e0ne to update to propose patch with update for https://github.com/openstack/horizon/blob/master/doc/source/user/browser_support.rst


People present (lines said)

  1. e0ne (70)
  2. rdopiera (17)
  3. dklyle (11)
  4. openstack (3)
  5. kazsh (3)
  6. vladiskuz (2)
  7. ying_zuo (1)


Generated by MeetBot 0.1.4.