#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:05:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Horizon (e0ne, 15:06:35)

  1. rocky-1 milestone this week (e0ne, 15:09:00)
    1. https://releases.openstack.org/rocky/schedule.html (e0ne, 15:09:08)

  2. Open Discussion (e0ne, 15:17:49)
    1. ACTION: rdopiera to prepare list of 'low hanging fruit' bugs (e0ne, 15:29:32)
    2. https://review.openstack.org/#/c/561457/ - it's needed by octavia-dashboard (e0ne, 15:42:41)
    3. https://wiki.openstack.org/wiki/CrossProjectLiaisons (e0ne, 15:56:38)


Meeting ended at 16:00:20 UTC (full logs).

Action items

  1. rdopiera to prepare list of 'low hanging fruit' bugs


Action items, by person

  1. rdopiera
    1. rdopiera to prepare list of 'low hanging fruit' bugs


People present (lines said)

  1. e0ne (57)
  2. amotoki (19)
  3. rdopiera (15)
  4. betherly_ (13)
  5. openstack (3)


Generated by MeetBot 0.1.4.