#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:01:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Horizon#Agenda_for_Next_Meeting (e0ne, 15:04:26)

  1. Notices (e0ne, 15:08:03)
    1. https://review.openstack.org/#/c/566712/ (e0ne, 15:08:37)
    2. https://review.openstack.org/#/c/566710/ (e0ne, 15:08:44)
    3. ACTION: e0ne to take a look on xstatic and openstack_auth repos to check if we need new releases (e0ne, 15:09:49)
    4. https://releases.openstack.org/rocky/schedule.html (e0ne, 15:10:18)

  2. no meeting next week (e0ne, 15:13:48)
  3. #ptg (e0ne, 15:15:02)
    1. https://www.openstack.org/ptg (e0ne, 15:15:19)


Meeting ended at 15:30:16 UTC (full logs).

Action items

  1. e0ne to take a look on xstatic and openstack_auth repos to check if we need new releases


Action items, by person

  1. e0ne
    1. e0ne to take a look on xstatic and openstack_auth repos to check if we need new releases


People present (lines said)

  1. e0ne (32)
  2. openstack (3)


Generated by MeetBot 0.1.4.