#openstack-meeting-alt: horizon

Meeting started by e0ne_ at 15:01:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Horizon (e0ne_, 15:05:24)

  1. Notices (e0ne_, 15:06:39)
    1. https://releases.openstack.org/rocky/schedule.html (e0ne_, 15:07:15)

  2. Community Goals (e0ne_, 15:10:08)
    1. https://etherpad.openstack.org/p/horizon-unittest-mock-migration (e0ne_, 15:10:47)

  3. (e0ne_, 15:12:27)
  4. horizon release model (e0ne_, 15:12:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-November/050043.html (e0ne_, 15:26:19)
    2. AGREED: to try to propose horizonlib with stable API for plugins (e0ne_, 15:40:04)
    3. ACTION: e0ne to collect all current information and send this proposal to ML (e0ne_, 15:40:36)

  5. Improve Horizon Testing (e0ne_, 15:43:38)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:bp/improve-horizon-testing (e0ne_, 15:44:51)
    2. https://blueprints.launchpad.net/horizon/+spec/improve-horizon-testing (e0ne_, 15:45:20)
    3. https://review.openstack.org/572124 - searchlight-ui patch (e0ne_, 15:53:44)
    4. https://review.openstack.org/#/c/558467/ - fix current selenium job (e0ne_, 15:54:08)


Meeting ended at 15:59:57 UTC (full logs).

Action items

  1. e0ne to collect all current information and send this proposal to ML


People present (lines said)

  1. e0ne_ (92)
  2. amotoki (25)
  3. david-lyle (24)
  4. rdopiera (13)
  5. openstack (3)


Generated by MeetBot 0.1.4.