#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:01:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Horizon (e0ne, 15:04:07)

  1. Notices (e0ne, 15:04:29)
    1. https://releases.openstack.org/rocky/schedule.html (e0ne, 15:05:09)
    2. https://etherpad.openstack.org/p/horizon-reviews-priority (e0ne, 15:06:56)
    3. ACTION: e0ne to create release notes for generic volume groups feature (e0ne, 15:10:59)
    4. https://etherpad.openstack.org/p/horizon-ptg-planning-denver-2018 (e0ne, 15:11:28)

  2. mox => mock migration (e0ne, 15:14:58)
    1. https://etherpad.openstack.org/p/horizon-unittest-mock-migration (e0ne, 15:18:06)

  3. Improve Horizon Testing (e0ne, 15:22:00)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:bp/improve-horizon-testing (e0ne, 15:24:04)
    2. https://review.openstack.org/#/q/owner:panneer.smn%2540outlook.com+status:merged (e0ne, 15:26:59)
    3. https://review.openstack.org/#/c/580469/ - my patch with CI job, it's still in progress (e0ne, 15:28:55)

  4. Horizon feature gap (e0ne, 15:33:17)
    1. https://etherpad.openstack.org/p/horizon-feature-gap (e0ne, 15:33:26)
    2. https://docs.openstack.org/releasenotes/keystone/queens.html#other-notes (e0ne, 15:47:09)

  5. Open Discussion (e0ne, 15:50:05)


Meeting ended at 15:51:59 UTC (full logs).

Action items

  1. e0ne to create release notes for generic volume groups feature


Action items, by person

  1. e0ne
    1. e0ne to create release notes for generic volume groups feature


People present (lines said)

  1. e0ne (89)
  2. amotoki (52)
  3. openstack (3)
  4. betherly (2)
  5. rdopiera (1)


Generated by MeetBot 0.1.4.