#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:00:42 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/594270/ (e0ne, 15:05:31)
    2. https://etherpad.openstack.org/p/horizon-rocky-highlights (e0ne, 15:10:57)
    3. https://releases.openstack.org/rocky/schedule.html#r-release (e0ne, 15:13:58)

  1. horizon release (e0ne, 15:16:25)
    1. https://releases.openstack.org/rocky/schedule.html (amotoki, 15:16:32)

  2. OpenStack PTG (e0ne, 15:29:13)
    1. https://etherpad.openstack.org/p/horizon-ptg-planning-denver-2018 (e0ne, 15:29:20)

  3. open discussion (e0ne, 15:32:13)
    1. ACTION: e0ne to check horizon docs (e0ne, 15:57:58)


Meeting ended at 15:59:55 UTC (full logs).

Action items

  1. e0ne to check horizon docs


Action items, by person

  1. e0ne
    1. e0ne to check horizon docs


People present (lines said)

  1. e0ne (61)
  2. amotoki (59)
  3. dklyle (3)
  4. openstack (3)
  5. rdopiera (2)
  6. persia (1)


Generated by MeetBot 0.1.4.