#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:00:53 UTC (full logs).

Meeting summary

  1. Notices (e0ne, 15:03:05)
    1. https://releases.openstack.org/stein/schedule.html (e0ne, 15:04:32)
    2. HELP: (e0ne, 15:08:56)
    3. ACTION: e0ne to create 'Action Items from PTG' list (e0ne, 15:09:41)

  2. Community Goals (e0ne, 15:10:05)
  3. Python3 first (e0ne, 15:11:06)
    1. https://storyboard.openstack.org/#!/story/2003227 (e0ne, 15:12:25)
    2. ACTION: e0ne to check what is the state with 'Python3 first' community goal (e0ne, 15:13:04)

  4. Community Goals: pre-upgrade check (e0ne, 15:17:51)
    1. https://bugs.launchpad.net/horizon (e0ne, 15:37:45)
    2. https://wiki.openstack.org/wiki/Bug_Tags (e0ne, 15:40:05)
    3. ACTION: e0ne to update tags list at https://wiki.openstack.org/wiki/Bug_Tags#Horizon (e0ne, 15:42:59)

  5. Horizon feature gap (e0ne, 15:43:31)
    1. https://etherpad.openstack.org/p/horizon-feature-gap (e0ne, 15:44:21)

  6. (e0ne, 15:48:12)
  7. I don't have any updates about 'CI for plugins' topic (e0ne, 15:48:14)
  8. CI for plugins (e0ne, 15:48:19)
    1. https://github.com/openstack/requirements/blob/stable/rocky/upper-constraints.txt#L72 (e0ne, 15:57:01)


Meeting ended at 15:59:56 UTC (full logs).

Action items

  1. e0ne to create 'Action Items from PTG' list
  2. e0ne to check what is the state with 'Python3 first' community goal
  3. e0ne to update tags list at https://wiki.openstack.org/wiki/Bug_Tags#Horizon


Action items, by person

  1. e0ne
    1. e0ne to create 'Action Items from PTG' list
    2. e0ne to check what is the state with 'Python3 first' community goal
    3. e0ne to update tags list at https://wiki.openstack.org/wiki/Bug_Tags#Horizon
  2. openstack
    1. e0ne to update tags list at https://wiki.openstack.org/wiki/Bug_Tags#Horizon


People present (lines said)

  1. e0ne (112)
  2. amotoki (60)
  3. rdopiera (17)
  4. openstack (3)
  5. dklyle (1)


Generated by MeetBot 0.1.4.