#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:06:37 UTC (full logs).

Meeting summary

  1. Action items from the previous meeting (e0ne, 15:15:37)
    1. ACTION: e0ne to go over action items from http://eavesdrop.openstack.org/meetings/horizon/2018/horizon.2018-10-03-15.00.html and complete them (e0ne, 15:16:19)

  2. Community Goals (e0ne, 15:16:37)
  3. Bug status (e0ne, 15:20:50)
  4. Open Discussion (e0ne, 15:35:16)


Meeting ended at 15:44:51 UTC (full logs).

Action items

  1. e0ne to go over action items from http://eavesdrop.openstack.org/meetings/horizon/2018/horizon.2018-10-03-15.00.html and complete them


Action items, by person

  1. e0ne
    1. e0ne to go over action items from http://eavesdrop.openstack.org/meetings/horizon/2018/horizon.2018-10-03-15.00.html and complete them
  2. openstack
    1. e0ne to go over action items from http://eavesdrop.openstack.org/meetings/horizon/2018/horizon.2018-10-03-15.00.html and complete them


People present (lines said)

  1. e0ne (51)
  2. rdopiera (11)
  3. openstack (3)
  4. dklyle (3)


Generated by MeetBot 0.1.4.