#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:01:25 UTC (full logs).

Meeting summary

    1. https://github.com/openstack/horizon/blob/master/horizon/forms/fields.py#L134 (vishalmanchanda, 15:14:06)
    2. ACTION: e0ne to document Incomplete bugs workflow (e0ne, 15:24:31)

  1. tox.ini in xstatic-* repos (amotoki, 15:25:22)
    1. https://review.openstack.org/#/q/project:%5Eopenstack/xstatic-.*%20status:open (e0ne, 15:25:26)
    2. AGREED: to remove tox.ini for xstatic repos (e0ne, 15:28:48)
    3. ACTION: amotoki check our understanding on PTI is correct and we can drop tox.ini from xstatic-* repos (amotoki, 15:29:32)
    4. http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-discuss (e0ne, 15:30:49)
    5. http://lists.openstack.org/pipermail/openstack-dev/2018-November/136424.html (amotoki, 15:31:25)
    6. http://lists.openstack.org/pipermail/openstack-discuss/2018-November/000094.html (amotoki, 15:32:41)

  2. open discussion (amotoki, 15:34:26)


Meeting ended at 15:38:00 UTC (full logs).

Action items

  1. e0ne to document Incomplete bugs workflow
  2. amotoki check our understanding on PTI is correct and we can drop tox.ini from xstatic-* repos


Action items, by person

  1. amotoki
    1. amotoki check our understanding on PTI is correct and we can drop tox.ini from xstatic-* repos
  2. e0ne
    1. e0ne to document Incomplete bugs workflow


People present (lines said)

  1. amotoki (38)
  2. e0ne (33)
  3. vishalmanchanda (8)
  4. openstack (6)


Generated by MeetBot 0.1.4.