#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:00:38 UTC (full logs).

Meeting summary

    1. https://en.wikipedia.org/wiki/B%C5%8Dnenkai (e0ne, 15:17:33)

  1. Notices (e0ne, 15:26:32)
    1. AGREED: to skip next two meeting due to the Christmas holidays (e0ne, 15:29:49)

  2. Community Goals (e0ne, 15:30:12)
    1. ACTION: e0ne to propose a python3-based devstack job (e0ne, 15:33:22)

  3. Are there features we would like to drop in Stein and/or mark as deprecated? (e0ne, 15:37:54)


Meeting ended at 15:56:47 UTC (full logs).

Action items

  1. e0ne to propose a python3-based devstack job


Action items, by person

  1. e0ne
    1. e0ne to propose a python3-based devstack job


People present (lines said)

  1. e0ne (51)
  2. amotoki (45)
  3. openstack (3)


Generated by MeetBot 0.1.4.