#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:00:14 UTC (full logs).

Meeting summary

  1. Notices (e0ne, 15:02:35)
    1. https://review.opendev.org/#/c/663961/ (e0ne, 15:03:13)

  2. Open Discussion (e0ne, 15:10:54)
    1. ACTION: e0ne to discuss https://review.opendev.org/574310 (e0ne, 15:49:55)


Meeting ended at 15:52:29 UTC (full logs).

Action items

  1. e0ne to discuss https://review.opendev.org/574310


Action items, by person

  1. e0ne
    1. e0ne to discuss https://review.opendev.org/574310


People present (lines said)

  1. e0ne (40)
  2. amotoki (39)
  3. vishalmanchanda (8)
  4. openstack (4)


Generated by MeetBot 0.1.4.