#openstack-meeting-alt: horizon

Meeting started by amotoki at 15:01:31 UTC (full logs).

Meeting summary

  1. notices/annoucements (amotoki, 15:05:20)
  2. general priotiries (amotoki, 15:07:58)
    1. https://etherpad.openstack.org/p/horizon-release-priorities (e0ne, 15:08:59)
    2. https://review.opendev.org/#/c/708069/ (vishalmanchanda, 15:14:35)
    3. https://review.opendev.org/#/c/708069/ (vishalmanchanda, 15:26:33)
    4. https://review.opendev.org/#/q/project:openstack/horizon+branch:master+topic:remove-mox (amotoki, 15:28:47)
    5. ACTION: e0ne to test https://review.opendev.org/#/c/640981/? (e0ne, 15:45:22)

  3. bugs/reviews (amotoki, 15:48:08)


Meeting ended at 16:00:55 UTC (full logs).

Action items

  1. e0ne to test https://review.opendev.org/#/c/640981/?


Action items, by person

  1. e0ne
    1. e0ne to test https://review.opendev.org/#/c/640981/?


People present (lines said)

  1. amotoki (62)
  2. vishalmanchanda (32)
  3. e0ne (28)
  4. rdopiera (10)
  5. stephenfin (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.