#openstack-meeting-alt: horizon

Meeting started by vishalmanchanda at 15:00:40 UTC (full logs).

Meeting summary

  1. Notices (e0ne, 15:05:35)
    1. https://releases.openstack.org/victoria/schedule.html (e0ne, 15:06:07)
    2. ACTION: e0ne to check for deprecated features to drop in Victoria (e0ne, 15:08:45)
    3. https://opendev.org/openstack/openstack-zuul-jobs/src/branch/master/zuul.d/nodesets.yaml (tosky, 15:20:12)
    4. https://opendev.org/openstack/horizon/src/branch/master/.zuul.d/nodejs-jobs.yaml#L3 (amotoki, 15:20:56)
    5. https://www.openstack.org/summit (e0ne, 15:29:23)
    6. http://lists.openstack.org/pipermail/openstack-discuss/2020-July/016040.html (e0ne, 15:31:41)

  2. open-discussion (vishalmanchanda, 15:52:00)


Meeting ended at 16:00:38 UTC (full logs).

Action items

  1. e0ne to check for deprecated features to drop in Victoria


Action items, by person

  1. e0ne
    1. e0ne to check for deprecated features to drop in Victoria


People present (lines said)

  1. e0ne (43)
  2. amotoki (30)
  3. vishalmanchanda (30)
  4. tosky (10)
  5. rdopiera (5)
  6. openstack (4)


Generated by MeetBot 0.1.4.