#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:01:14 UTC (full logs).

Meeting summary

  1. Notices (e0ne, 15:04:25)
    1. https://releases.openstack.org/victoria/schedule.html (e0ne, 15:05:24)
    2. https://etherpad.opendev.org/p/horizon-w-ptg (e0ne, 15:08:54)
    3. https://www.openstack.org/ptg (e0ne, 15:09:45)
    4. https://www.openstack.org/summit (e0ne, 15:10:21)

  2. victoria-3 milestone (feature freeze) (e0ne, 15:11:54)
    1. https://review.opendev.org/#/c/750134/ (e0ne, 15:12:21)
    2. https://etherpad.opendev.org/p/horizon-victoria-policy-check (amotoki, 15:13:30)
    3. AGREED: to move policy-in-code to the next cycle (e0ne, 15:20:20)

  3. victoria-3 milestone (feature freeze): Error messages refactoring (e0ne, 15:20:57)
    1. https://review.opendev.org/#/q/topic:bp/refactor-error-messages+(status:open+OR+status:merged) (e0ne, 15:21:11)
    2. https://review.opendev.org/#/c/749739/ (e0ne, 15:21:30)
    3. https://review.opendev.org/#/c/749739/3/horizon/static/horizon/js/horizon.messages.js (amotoki, 15:28:14)

  4. victoria-3 milestone (feature freeze): Cinder user messages (e0ne, 15:32:49)
    1. https://review.opendev.org/#/c/734161/ (e0ne, 15:32:56)

  5. victoria-3 milestone (feature freeze): Add flatten_volume_from_snapshot config option (e0ne, 15:44:37)
    1. https://review.opendev.org/#/c/741990/5 (e0ne, 15:44:47)

  6. victoria-3 milestone: horizon beta-1 release (e0ne, 15:51:59)
  7. Open Discussion (e0ne, 15:56:53)
    1. https://review.opendev.org/#/c/743600/ proposed a revert ot OPENSTACK_NOVA_EXTENSIONS_BLACKLIST deprecation (amotoki, 15:57:14)


Meeting ended at 16:00:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. e0ne (81)
  2. amotoki (46)
  3. vishalmanchanda (12)
  4. openstack (3)
  5. tmazur (1)
  6. jadonn (1)
  7. rdopiera (1)


Generated by MeetBot 0.1.4.