#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:02:17 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/horizon-release-priorities (e0ne, 15:08:05)

  1. Notices (e0ne, 15:08:21)
    1. https://releases.openstack.org/wallaby/schedule.html (e0ne, 15:09:02)
    2. ACTION: e0ne to send timeslots proposal for PTG to the ML (e0ne, 15:17:16)

  2. Open Discussion (e0ne, 15:20:30)
    1. https://review.opendev.org/c/openstack/horizon/+/781086 (vishalmanchanda, 15:22:49)
    2. https://bugs.launchpad.net/horizon/+bug/1914782 (vishalmanchanda, 15:31:08)
    3. https://review.opendev.org/c/openstack/horizon/+/773996 (vishalmanchanda, 15:32:20)


Meeting ended at 15:49:52 UTC (full logs).

Action items

  1. e0ne to send timeslots proposal for PTG to the ML


Action items, by person

  1. e0ne
    1. e0ne to send timeslots proposal for PTG to the ML


People present (lines said)

  1. vishalmanchanda (33)
  2. e0ne (31)
  3. openstack (6)
  4. rdopiera (5)
  5. tmazur (2)


Generated by MeetBot 0.1.4.