#openstack-meeting-3: horizondrivers

Meeting started by david-lyle at 12:01:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/HorizonDrivers (david-lyle, 12:03:14)
    2. https://blueprints.launchpad.net/horizon/+spec/integration-tests-hardening (david-lyle, 12:05:41)
    3. https://blueprints.launchpad.net/horizon/+spec/integration-tests-hardening approved High (david-lyle, 12:25:04)
    4. https://blueprints.launchpad.net/horizon/+spec/ceilometer-hosts-measurement (robcresswell, 12:26:37)
    5. https://blueprints.launchpad.net/horizon/+spec/ceilometer-hosts-measurement marked superseded (david-lyle, 12:31:52)
    6. https://blueprints.launchpad.net/horizon/+spec/horizon-improved-security-group-and-rule-creation (robcresswell, 12:31:57)
    7. https://blueprints.launchpad.net/horizon/+spec/uploading-auto-segmented-large-images (robcresswell, 12:35:00)
    8. https://blueprints.launchpad.net/horizon/+spec/horizon-improved-security-group-and-rule-creation marked obsolete (david-lyle, 12:35:14)
    9. https://blueprints.launchpad.net/horizon/+spec/uploading-auto-segmented-large-images marked superseded (david-lyle, 12:44:48)
    10. https://blueprints.launchpad.net/horizon/+spec/soft-reboot-on-vnc-console (robcresswell, 12:45:03)
    11. ACTION: tsufiev to add bp for current work on large image upload (david-lyle, 12:45:06)
    12. https://blueprints.launchpad.net/horizon/+spec/soft-reboot-on-vnc-console marked obsolete (david-lyle, 12:52:45)
    13. https://blueprints.launchpad.net/horizon/+spec/stats-on-splash (robcresswell, 12:52:52)
    14. https://blueprints.launchpad.net/horizon/+spec/stats-on-splash marked obsolete (david-lyle, 12:55:42)
    15. https://blueprints.launchpad.net/horizon/+spec/instance-zone-info (robcresswell, 12:56:04)
    16. https://github.com/openstack/horizon/blob/master/openstack_dashboard/dashboards/project/instances/templates/instances/_detail_overview.html (robcresswell, 12:57:29)
    17. https://blueprints.launchpad.net/horizon/+spec/instance-zone-info superseded complete (david-lyle, 12:59:34)


Meeting ended at 13:01:07 UTC (full logs).

Action items

  1. tsufiev to add bp for current work on large image upload


Action items, by person

  1. tsufiev
    1. tsufiev to add bp for current work on large image upload


People present (lines said)

  1. david-lyle (73)
  2. tsufiev (45)
  3. robcresswell (40)
  4. mrunge (18)
  5. openstack (3)
  6. rdopiera (2)


Generated by MeetBot 0.1.4.