#openstack-meeting-3: horizondrivers
Meeting started by david-lyle at 20:00:19 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Horizon/WeeklyBugReport#Blueprints
(tqtran,
20:08:12)
- https://bugs.launchpad.net/horizon/+bugs?field.tag=liberty-rc2-potential
is the list for RC-2 (david-lyle,
20:10:46)
- https://blueprints.launchpad.net/horizon/+spec/volumes-tagging
(david-lyle,
20:12:41)
- https://bugs.launchpad.net/horizon/+bug/1415712
(david-lyle,
20:15:13)
- https://bugs.launchpad.net/horizon/+bug/1498926
(david-lyle,
20:17:20)
- https://bugs.launchpad.net/horizon/+bug/1495191
(david-lyle,
20:17:31)
- https://blueprints.launchpad.net/horizon/+spec/volumes-tagging (david-lyle, 20:30:15)
- https://blueprints.launchpad.net/horizon/+spec/volumes-tagging
marked obsolete (david-lyle,
20:31:46)
- https://blueprints.launchpad.net/horizon/+spec/trove-vertica-cluster-support (david-lyle, 20:33:26)
- https://blueprints.launchpad.net/cinder/+spec/tag-volume
marked obsolete (mrunge,
20:34:37)
- https://blueprints.launchpad.net/cinder/+spec/tag-volume
undecided. (mrunge,
20:37:00)
- https://blueprints.launchpad.net/horizon/+spec/trove-vertica-cluster-support
marked obsolete (david-lyle,
20:38:56)
- https://blueprints.launchpad.net/horizon/+spec/trove-support-cluster-grow-shrink (david-lyle, 20:43:58)
- https://blueprints.launchpad.net/horizon/+spec/trove-support-cluster-grow-shrink
approved (david-lyle,
20:47:21)
- ACTION: david-lyle
talk to Trove about in-tree vs plugin (david-lyle,
20:50:45)
- https://blueprints.launchpad.net/horizon/+spec/show-all-floating-ips (david-lyle, 20:51:25)
- https://blueprints.launchpad.net/horizon/+spec/show-all-floating-ips
marked discussion (david-lyle,
20:59:31)
Meeting ended at 21:04:00 UTC
(full logs).
Action items
- david-lyle talk to Trove about in-tree vs plugin
Action items, by person
- david-lyle
- david-lyle talk to Trove about in-tree vs plugin
People present (lines said)
- david-lyle (87)
- mrunge (67)
- tsufiev (17)
- TravT (13)
- lhcheng_ (11)
- openstack (8)
- tqtran (6)
- doug-fish (1)
Generated by MeetBot 0.1.4.