#openstack-meeting-3: horizondrivers

Meeting started by david-lyle_ at 20:02:26 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/horizon-mitaka-summit (david-lyle, 20:07:35)
    2. https://wiki.openstack.org/wiki/Meetings/HorizonDrivers#Agenda_for_October_14_2000_UTC (david-lyle, 20:25:28)
    3. https://openstack.nimeyo.com/61606/openstack-horizon-suggestions-handling-refactors-future?qa_q=Suggestions+for+handling+new+panels&show=61606#q61606 (TravT, 20:28:45)
    4. ACTION: david-lyle get that branch (david-lyle, 20:45:50)


Meeting ended at 21:01:43 UTC (full logs).

Action items

  1. david-lyle get that branch


Action items, by person

  1. david-lyle
    1. david-lyle get that branch


People present (lines said)

  1. david-lyle (98)
  2. TravT (63)
  3. robcresswell (40)
  4. tqtran (21)
  5. mrunge (19)
  6. david-lyle_ (13)
  7. tsufiev (12)
  8. r1chardj0n3s (8)
  9. openstack (5)
  10. lhcheng (3)
  11. hurgleburgler (3)


Generated by MeetBot 0.1.4.