#openstack-meeting-3: HorizonDrivers

Meeting started by david-lyle at 20:00:20 UTC (full logs).

Meeting summary

    1. ACTION: david-lyle post midcycle poll (david-lyle, 20:04:44)
    2. https://blueprints.launchpad.net/horizon/+spec/lbaas-v2-panel marked obsolete (david-lyle, 20:34:31)
    3. https://blueprints.launchpad.net/horizon/+spec/lbaas-v2-api marked obsolete (david-lyle, 20:34:55)
    4. https://blueprints.launchpad.net/horizon/+spec/widget-based-views marked superseded (david-lyle, 20:50:15)
    5. https://blueprints.launchpad.net/horizon/+spec/horizon-designate marked superseded (david-lyle, 20:52:12)
    6. https://blueprints.launchpad.net/horizon/+spec/faceted-search marked superseded (david-lyle, 20:53:02)
    7. https://blueprints.launchpad.net/horizon/+spec/horizon-mobile-design (david-lyle, 20:54:26)
    8. https://blueprints.launchpad.net/horizon/+spec/horizon-mobile-design marked superseded (david-lyle, 20:56:03)
    9. https://blueprints.launchpad.net/horizon/+spec/improve-session-timout (david-lyle, 20:56:37)
    10. https://blueprints.launchpad.net/horizon/+spec/show-all-floating-ips obsolete (mrunge, 21:00:45)
    11. https://blueprints.launchpad.net/horizon/+spec/improve-session-timout marked obsolete (david-lyle, 21:00:52)


Meeting ended at 21:03:30 UTC (full logs).

Action items

  1. david-lyle post midcycle poll


Action items, by person

  1. david-lyle
    1. david-lyle post midcycle poll


People present (lines said)

  1. david-lyle (95)
  2. mrunge (58)
  3. robcresswell (48)
  4. tsufiev (42)
  5. openstack (4)
  6. r1chardj0n3s (3)


Generated by MeetBot 0.1.4.