#openstack-meeting Meeting

Meeting started by primeministerp at 15:59:10 UTC (full logs).

Meeting summary

  1. blueprints (primeministerp, 16:06:29)
    1. https://github.com/pnavarro/nova/blob/master/nova/virt/hyperv/volumeops.py (primeministerp, 16:08:20)
    2. https://github.com/pnavarro/nova/blob/master/nova/virt/hyperv/volumeutilsV2.py (primeministerp, 16:09:29)
    3. ACTION: EmilienM_ help w/ volume/live-migration testing (primeministerp, 16:15:43)
    4. http://www.cloudbase.it/downloads/UbuntuServer1204_cloudinit.zip (alexpilotti, 16:27:01)
    5. http://www.cloudbase.it/downloads/UbuntuServer1204_cloudinit.zip (primeministerp, 16:27:18)
    6. ACTION: pp setup meeting w/ mtaylor and other for ci discussion (primeministerp, 16:45:41)


Meeting ended at 16:49:56 UTC (full logs).

Action items

  1. EmilienM_ help w/ volume/live-migration testing
  2. pp setup meeting w/ mtaylor and other for ci discussion


Action items, by person

  1. EmilienM_
    1. EmilienM_ help w/ volume/live-migration testing


People present (lines said)

  1. primeministerp (137)
  2. alexpilotti (71)
  3. pnavarro (25)
  4. Hitesh (21)
  5. EmilienM_ (18)
  6. luis_fdez (7)
  7. openstack (3)
  8. zykes- (1)


Generated by MeetBot 0.1.4.