#openstack-meeting-3: hyper-v

Meeting started by claudiub at 13:00:09 UTC (full logs).

Meeting summary

  1. nova feature freeze (claudiub, 13:02:28)
    1. hyper-v device tagging: https://review.openstack.org/#/c/331889/ (claudiub, 13:03:52)

  2. networking-hyperv status (claudiub, 13:09:13)
    1. ACTION: lpetrut atuvenie_ to review: https://review.openstack.org/#/c/328210/ (claudiub, 13:09:42)

  3. designate status (claudiub, 13:10:53)
  4. os-brick status (claudiub, 13:14:42)
  5. open discussion (claudiub, 13:20:56)


Meeting ended at 13:57:28 UTC (full logs).

Action items

  1. lpetrut atuvenie_ to review: https://review.openstack.org/#/c/328210/


Action items, by person

  1. atuvenie_
    1. lpetrut atuvenie_ to review: https://review.openstack.org/#/c/328210/
  2. lpetrut
    1. lpetrut atuvenie_ to review: https://review.openstack.org/#/c/328210/
  3. openstack
    1. lpetrut atuvenie_ to review: https://review.openstack.org/#/c/328210/


People present (lines said)

  1. claudiub (78)
  2. sagar_nikam (70)
  3. ypen_ (6)
  4. atuvenie (6)
  5. c64cosmin_ (5)
  6. openstack (3)
  7. abalutoiu (2)
  8. atuvenie_ (1)
  9. lpetrut (1)
  10. itoader (1)
  11. ypen (1)
  12. c64cosmin (1)


Generated by MeetBot 0.1.4.