#openstack-meeting: image_encryption

Meeting started by Luzi at 13:00:24 UTC (full logs).

Meeting summary

  1. Roll Call (Luzi, 13:00:39)
  2. Review Past Meeting Action Items (Luzi, 13:04:04)
  3. Barbican Consumer API Update (Luzi, 13:06:21)
    1. https://review.opendev.org/#/q/status:open+project:openstack/barbican+branch:master+topic:secret-consumers (redrobot, 13:07:33)

  4. Image Encryption Specs (Luzi, 13:13:22)
    1. ACTION: Luzi & mhen & whoever has a good idea: come up with a better name for os_encrypt_format (Luzi, 13:20:45)

  5. Open Discussion (Luzi, 13:24:48)


Meeting ended at 13:28:26 UTC (full logs).

Action items

  1. Luzi & mhen & whoever has a good idea: come up with a better name for os_encrypt_format


Action items, by person

  1. Luzi
    1. Luzi & mhen & whoever has a good idea: come up with a better name for os_encrypt_format
  2. mhen
    1. Luzi & mhen & whoever has a good idea: come up with a better name for os_encrypt_format


People present (lines said)

  1. Luzi (29)
  2. redrobot (4)
  3. moguimar (4)
  4. openstack (3)
  5. mhen (2)
  6. efried (2)
  7. fungi (1)
  8. rosmaita (1)


Generated by MeetBot 0.1.4.