#openstack-glance: image import sync

Meeting started by rosmaita at 14:01:48 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-ocata-image-import-sync (rosmaita, 14:02:48)
    2. https://bugs.launchpad.net/glance/+bugs?field.tag=mitaka-new-import-process is this still OK then? (croelandt, 14:04:49)
    3. https://etherpad.openstack.org/p/glance-image-import-implementation-tactics (rosmaita, 14:13:17)
    4. https://review.openstack.org/308386 (rosmaita, 14:15:36)
    5. https://review.openstack.org/312653 (rosmaita, 14:15:47)
    6. https://review.openstack.org/312972 (rosmaita, 14:15:55)
    7. https://review.openstack.org/312972 (rosmaita, 14:16:08)
    8. https://review.openstack.org/#/c/270980/ (croelandt, 14:16:37)
    9. ACTION: look over mvp etherpad and patches (rosmaita, 14:20:33)
    10. ACTION: follow up meeting in #openstack-glance 13:30 UTC friday 7 oct (rosmaita, 14:22:41)


Meeting ended at 14:23:08 UTC (full logs).

Action items

  1. look over mvp etherpad and patches
  2. follow up meeting in #openstack-glance 13:30 UTC friday 7 oct


Action items, by person

  1. openstack
    1. follow up meeting in #openstack-glance 13:30 UTC friday 7 oct


People present (lines said)

  1. rosmaita (55)
  2. croelandt (27)
  3. Jokke_ (17)
  4. openstack (3)


Generated by MeetBot 0.1.4.