#openstack-relmgr-office: incub_sync

Meeting started by ttx at 12:29:01 UTC (full logs).

Meeting summary

  1. Designate (ttx, 12:29:06)
    1. https://launchpad.net/designate/+milestone/juno-1 is now empty (ttx, 12:47:08)
    2. ACTION: ttx to update https://wiki.openstack.org/wiki/PTLguide (ttx, 12:51:58)

  2. Ironic (ttx, 15:40:23)
    1. Ironic planning to do j2 on integrated j2 week (ttx, 15:48:30)
    2. j2 plans will be refined as we get closer to j2 date (ttx, 15:48:45)
    3. Nova approved the spec for an ironic virt driver (ttx, 15:49:11)

  3. Barbican (ttx, 15:50:33)
    1. https://launchpad.net/~barbican-core (ttx, 15:56:28)
    2. https://review.openstack.org/#/admin/groups/178,members (ttx, 15:56:44)
    3. ACTION: jraim to rename ~barbican-core in LP to ~barbican-drivers and add ~openstack-release to it (ttx, 16:00:08)
    4. https://wiki.openstack.org/wiki/Sprints (ttx, 16:03:36)


Meeting ended at 16:05:19 UTC (full logs).

Action items

  1. ttx to update https://wiki.openstack.org/wiki/PTLguide
  2. jraim to rename ~barbican-core in LP to ~barbican-drivers and add ~openstack-release to it


Action items, by person

  1. jraim
    1. jraim to rename ~barbican-core in LP to ~barbican-drivers and add ~openstack-release to it
  2. openstack
    1. ttx to update https://wiki.openstack.org/wiki/PTLguide
    2. jraim to rename ~barbican-core in LP to ~barbican-drivers and add ~openstack-release to it
  3. ttx
    1. ttx to update https://wiki.openstack.org/wiki/PTLguide


People present (lines said)

  1. ttx (141)
  2. Kiall (34)
  3. jraim (24)
  4. devananda (19)
  5. SergeyLukjanov (5)
  6. flaper87 (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.