#openstack-relmgr-office: incub_sync

Meeting started by ttx at 11:53:26 UTC (full logs).

Meeting summary

  1. Zaqar (ttx, 11:53:35)
    1. https://launchpad.net/marconi/+milestone/juno-3 (ttx, 11:53:59)
    2. launchpad project is being renamed now (flaper87, 11:54:16)
    3. https://blueprints.launchpad.net/marconi/+spec/document-config-options --> that can probably be finished by RC1 (ttx, 11:56:20)

  2. Designate (ttx, 12:50:49)
    1. https://launchpad.net/designate/+milestone/juno-3 (ttx, 12:51:11)
    2. https://blueprints.launchpad.net/designate/+spec/mdns-designate-mdns-tsig has unknown state ? Or is it just not started? (ttx, 12:51:36)
    3. ACTION: ttx to check that Designate gerrit ACLs would not block J3 publication (ttx, 12:57:41)

  3. Barbican (ttx, 15:33:59)
    1. https://launchpad.net/barbican/+milestone/juno-3 (ttx, 15:34:14)

  4. Ironic (ttx, 15:39:46)
    1. https://launchpad.net/ironic/+milestone/juno-3 (lucasagomes, 15:39:56)
    2. https://blueprints.launchpad.net/ironic/+spec/cleanup-all-imagecaches, https://blueprints.launchpad.net/ironic/+spec/drac-power-driver and https://blueprints.launchpad.net/ironic/+spec/enabling-ipmi-double-bridge-support (lucasagomes, 15:40:13)


Meeting ended at 15:45:09 UTC (full logs).

Action items

  1. ttx to check that Designate gerrit ACLs would not block J3 publication


Action items, by person

  1. ttx
    1. ttx to check that Designate gerrit ACLs would not block J3 publication


People present (lines said)

  1. ttx (64)
  2. flaper87 (19)
  3. lucasagomes (18)
  4. jraim (11)
  5. Kiall (10)
  6. openstack (3)


Generated by MeetBot 0.1.4.