#openstack-relmgr-office: incub_sync

Meeting started by ttx at 16:00:33 UTC (full logs).

Meeting summary

  1. Barbican (ttx, 16:00:38)
    1. https://launchpad.net/barbican/ (ttx, 16:01:06)
    2. https://launchpad.net/barbican/+milestone/kilo-1 (ttx, 16:04:21)

  2. Manila (ttx, 16:10:50)
    1. https://launchpad.net/manila/+milestone/kilo-1 (ttx, 16:20:33)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (bswartz, 16:22:37)
    3. http://tarballs.openstack.org/manila/ (ttx, 16:25:20)
    4. ACTION: ttx to ask infra about manila-tarball (ttx, 16:26:16)
    5. ACTION: ttx to fix kilo milestones for manila (ttx, 16:26:25)

  3. Designate (ttx, 16:26:59)
    1. ACTION: ttx to create Designate kilo milestones (ttx, 16:28:00)
    2. https://launchpad.net/designate/+milestone/kilo-1 (ttx, 16:28:59)


Meeting ended at 16:36:57 UTC (full logs).

Action items

  1. ttx to ask infra about manila-tarball
  2. ttx to fix kilo milestones for manila
  3. ttx to create Designate kilo milestones


Action items, by person

  1. ttx
    1. ttx to ask infra about manila-tarball
    2. ttx to fix kilo milestones for manila
    3. ttx to create Designate kilo milestones


People present (lines said)

  1. ttx (106)
  2. bswartz (34)
  3. Kiall (13)
  4. redrobot (12)
  5. openstack (3)


Generated by MeetBot 0.1.4.