#openstack-meeting: infra

Meeting started by jeblair at 19:01:14 UTC (full logs).

Meeting summary

    1. HELP: (jeblair, 19:02:13)
    2. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:02:44)

  1. actions from last meeting (jeblair, 19:03:03)
    1. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-06-04-19.01.html (jeblair, 19:03:07)
    2. https://docs.google.com/forms/d/1ZV1Ct6GlaTioWajEVoBcahRNBHRDfBRxiLRYgmQj_lg/viewform (mordred, 19:06:22)
    3. https://docs.google.com/forms/d/1ZV1Ct6GlaTioWajEVoBcahRNBHRDfBRxiLRYgmQj_lg/viewform (mordred, 19:06:29)
    4. https://launchpad.net/~zulcss/+archive/py3k (zul, 19:09:38)

  2. Mailing list (jeblair, 19:10:40)
  3. gearman (for zuul) (jeblair, 19:11:53)
  4. project renames (jeblair, 19:23:13)
  5. Hosting gitweb on another machine (jeblair, 19:30:19)
    1. ACTION: pleia2 file bug and look into gitweb-style options (jeblair, 19:42:26)

  6. TripleO Testing (TOCI) (pleia2) (jeblair, 19:42:31)
  7. open discussion (jeblair, 19:44:11)


Meeting ended at 20:10:18 UTC (full logs).

Action items

  1. pleia2 file bug and look into gitweb-style options


Action items, by person

  1. pleia2
    1. pleia2 file bug and look into gitweb-style options


People present (lines said)

  1. jeblair (91)
  2. mordred (76)
  3. BobBall (45)
  4. fungi (37)
  5. pleia2 (20)
  6. clarkb (19)
  7. ttx (12)
  8. lifeless (11)
  9. kiall (11)
  10. zul (11)
  11. zaro (4)
  12. anteaya (3)
  13. reed (3)
  14. openstack (3)
  15. olaph (2)
  16. lloydde (2)
  17. uvirtbot (2)
  18. markmcclain (1)


Generated by MeetBot 0.1.4.