#openstack-meeting: infra

Meeting started by jeblair at 19:02:16 UTC (full logs).

Meeting summary

  1. Rename of the project formerly known as mutnuaq (mordred) (jeblair, 19:02:37)
    1. ACTION: markmcclain will come back to us when the code-level rename is done and we're ready to move forward with repo+devstack+devstack-gate rename (jeblair, 19:15:58)

  2. Asterisk (jeblair, reed) (jeblair, 19:16:08)
    1. ACTION: jeblair start a ml thread about asterisk (jeblair, 19:28:58)

  3. Progress on reviewing git web interfaces (pleia2) (jeblair, 19:30:45)
    1. https://bugs.launchpad.net/openstack-ci/+bug/1182179 (jeblair, 19:30:52)
    2. https://etherpad.openstack.org/git-1182179 (pleia2, 19:31:08)
    3. http://pkgs.fedoraproject.org/cgit/ (jlk, 19:34:22)
    4. http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=515793 (jeblair, 19:36:27)
    5. https://git.wikimedia.org/activity/ (jeblair, 19:40:30)
    6. ACTION: pleia2, jlk make git.openstack.org exist (jeblair, 19:50:23)
    7. https://review.openstack.org/Documentation/config-gitweb.html (jeblair, 19:52:05)

  4. open discussion (jeblair, 19:53:59)


Meeting ended at 20:00:23 UTC (full logs).

Action items

  1. markmcclain will come back to us when the code-level rename is done and we're ready to move forward with repo+devstack+devstack-gate rename
  2. jeblair start a ml thread about asterisk
  3. pleia2, jlk make git.openstack.org exist


Action items, by person

  1. jeblair
    1. jeblair start a ml thread about asterisk
  2. jlk
    1. pleia2, jlk make git.openstack.org exist
  3. markmcclain
    1. markmcclain will come back to us when the code-level rename is done and we're ready to move forward with repo+devstack+devstack-gate rename
  4. openstack
    1. pleia2, jlk make git.openstack.org exist
  5. pleia2
    1. pleia2, jlk make git.openstack.org exist


People present (lines said)

  1. mordred (87)
  2. jeblair (75)
  3. jlk (53)
  4. fungi (42)
  5. pleia2 (26)
  6. clarkb (19)
  7. sdague (9)
  8. markmcclain (6)
  9. russellb (5)
  10. openstack (3)
  11. CaptTofu (2)
  12. zaro (2)
  13. dprince (2)
  14. uvirtbot (2)
  15. ttx (1)


Generated by MeetBot 0.1.4.