#openstack-meeting: infra

Meeting started by jeblair at 19:01:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:12)
    2. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-10-01-19.01.html (jeblair, 19:01:17)

  1. Actions from last meeting (jeblair, 19:01:28)
    1. ACTION: jeblair move tarballs.o.o and include 50gb space for heat/trove images (jeblair, 19:01:37)

  2. Trove testing (mordred, hub_cap) (jeblair, 19:03:27)
    1. https://github.com/openstack/diskimage-builder/search?q=DIB_CLOUD_IMAGES&type=Code (hub_cap, 19:12:02)

  3. Tripleo testing (mordred, clarkb, lifeless, pleia2) (jeblair, 19:18:45)
    1. https://etherpad.openstack.org/tripleo-test-cluster (jeblair, 19:19:21)

  4. New etherpad.o.o server and migration (clarkb) (jeblair, 19:25:45)
    1. ACTION: clarkb announce 1600UTC Sunday etherpad outage (jeblair, 19:29:47)
    2. https://github.com/ether/etherpad-lite/tree/master/bin/loadTesting (clarkb, 19:31:24)

  5. Open discussion (jeblair, 19:34:00)


Meeting ended at 19:45:07 UTC (full logs).

Action items

  1. jeblair move tarballs.o.o and include 50gb space for heat/trove images
  2. clarkb announce 1600UTC Sunday etherpad outage


Action items, by person

  1. clarkb
    1. clarkb announce 1600UTC Sunday etherpad outage
  2. jeblair
    1. jeblair move tarballs.o.o and include 50gb space for heat/trove images


People present (lines said)

  1. jeblair (51)
  2. mordred (49)
  3. clarkb (23)
  4. annegentle_ (17)
  5. anteaya (14)
  6. fungi (12)
  7. pleia2 (10)
  8. hub_cap (8)
  9. ttx (7)
  10. stevebaker (4)
  11. sdague (4)
  12. openstack (3)
  13. lifeless (1)


Generated by MeetBot 0.1.4.