#openstack-meeting: infra

Meeting started by fungi at 19:01:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:07)

  1. Actions from last meeting (fungi, 19:02:20)
    1. http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-04-29-18.59.html (fungi, 19:02:48)

  2. manage-projects status (mordred) (fungi, 19:03:06)
    1. http://git.openstack.org/cgit/openstack/oslo.i18n/ (fungi, 19:04:46)

  3. Summit next week (clarkb) (fungi, 19:07:46)
    1. ACTION: clarkb fix tox over beer (fungi, 19:24:01)

  4. Open discussion (fungi, 19:24:25)
    1. https://review.openstack.org/#/c/89708/ (jesusaurus, 19:24:53)


Meeting ended at 19:54:43 UTC (full logs).

Action items

  1. clarkb fix tox over beer


Action items, by person

  1. clarkb
    1. clarkb fix tox over beer


People present (lines said)

  1. clarkb (68)
  2. fungi (56)
  3. mordred (42)
  4. zaro (25)
  5. jesusaurus (18)
  6. anteaya (17)
  7. krotscheck (9)
  8. mattoliverau (8)
  9. sdague (4)
  10. SergeyLukjanov (3)
  11. openstack (3)
  12. ttx (2)
  13. ianw (2)
  14. gothicmindfood (1)
  15. marekd (1)


Generated by MeetBot 0.1.4.