#openstack-meeting: infra

Meeting started by fungi at 19:00:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:03)

  1. Actions from last meeting (fungi, 19:02:12)
    1. ACTION: clarkb figure out gerrit per project third party voting ACLs and third party accounts via openid (fungi, 19:02:27)
    2. ACTION: fungi draft initial third-party liaisons description, to later be amended as needed before publication (fungi, 19:02:42)

  2. Priority Efforts (fungi, 19:03:05)
    1. https://review.openstack.org/#/c/131305/ (asselin, 19:07:01)
    2. https://review.openstack.org/#/c/131302/ (asselin, 19:07:12)
    3. https://review.openstack.org/131305 (fungi, 19:07:19)
    4. https://review.openstack.org/131302 (fungi, 19:07:29)
    5. https://review.openstack.org/#/q/status:open+topic:module-split,n,z (asselin, 19:08:07)
    6. https://etherpad.openstack.org/p/py34-transition (fungi, 19:11:54)

  3. puppet-apache (ianw) (fungi, 19:12:43)
    1. https://review.openstack.org/129496 (fungi, 19:12:57)
    2. AGREED: puppet-httpd (fungi, 19:15:02)

  4. log download (ianw) (fungi, 19:15:19)
    1. https://review.openstack.org/122615 (fungi, 19:15:27)

  5. Fedora 21 (ianw) (fungi, 19:18:34)
    1. https://review.openstack.org/131921 (fungi, 19:18:46)
    2. https://review.openstack.org/132757 (fungi, 19:18:58)
    3. https://review.openstack.org/132923 (fungi, 19:19:04)
    4. https://review.openstack.org/132925 (fungi, 19:19:11)

  6. Upcoming Project Renames (fungi, 19:23:32)
    1. https://review.openstack.org/131558 (fungi, 19:23:59)

  7. Open discussion (fungi, 19:24:31)
    1. https://review.openstack.org/#/c/133222/ (pleia2, 19:27:06)
    2. http://ci.openstack.org/third_party.html (fungi, 19:30:02)


Meeting ended at 19:39:49 UTC (full logs).

Action items

  1. clarkb figure out gerrit per project third party voting ACLs and third party accounts via openid
  2. fungi draft initial third-party liaisons description, to later be amended as needed before publication


Action items, by person

  1. fungi
    1. fungi draft initial third-party liaisons description, to later be amended as needed before publication


People present (lines said)

  1. fungi (80)
  2. anteaya (42)
  3. pleia2 (21)
  4. AJaeger_ (17)
  5. ianw (16)
  6. krtaylor (14)
  7. asselin (11)
  8. openstack (3)
  9. bswartz (1)


Generated by MeetBot 0.1.4.